Shellshock vulnerability check for your blog

In the past few days, I was busy to patch all Linux servers in my workplace due to the Shellshock vulnerability. Refer to CVE-2014-6271 announcement on Red Hat website.

According to Sept 2014 Web Server Survey, more than 60% of active web site is running on Linux (Apache 50.74% + nginx 14.54%)

SO, what you need to do now?

First, simply update bash via command line.

for Red Hat Linux, CentOS Linux
# yum update bash

for Ubuntu Linux
# apt-get install –only-upgrade bash

If you are using WordPress blog system. Download Shellshock check WordPress plugin.

Posted in Security Tagged with: ,

Leave a Reply